Lucene search

K
wpvulndbWpvulndbWPVDB-ID:5EF089AD-E57B-4517-BEB5-61BA13D3FD3B
HistoryDec 13, 2022 - 12:00 a.m.

Launchpad <= 10.13 - Admin+ Stored XSS

2022-12-1300:00:00
wpscan.com
6

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

0.0005 Low

EPSS

Percentile

17.8%

The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

CPENameOperatorVersion
launchpad-by-oboxeq*

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

0.0005 Low

EPSS

Percentile

17.8%

Related for WPVDB-ID:5EF089AD-E57B-4517-BEB5-61BA13D3FD3B