Lucene search

K
wpvulndbWpvulndbWPVDB-ID:5EA47A41-6515-430C-A442-AB4461E35E9D
HistoryNov 23, 2023 - 12:00 a.m.

WooCommerce Product Carousel Slider <= 3.3.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via shortcode

2023-11-2300:00:00
wpscan.com
3
wordpress
cross-site scripting
woocommerce
authenticated
contributor
stored
vulnerable plugin
insufficient input sanitization

5.9 Medium

AI Score

Confidence

High

0.0005 Low

EPSS

Percentile

17.0%

Description The WooCommerce Product Carousel Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s shortcode(s) in all versions up to, and including, 3.3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

5.9 Medium

AI Score

Confidence

High

0.0005 Low

EPSS

Percentile

17.0%

Related for WPVDB-ID:5EA47A41-6515-430C-A442-AB4461E35E9D