Post to Twitter <= 0.7 - CSRF & XSS

2014-12-20T00:00:00
ID WPVDB-ID:515DFBCC-8CF4-4568-B1A9-7FCCE9F31156
Type wpvulndb
Reporter ethicalhack3r
Modified 2020-10-25T13:54:40

Description

The post-to-twitter WordPress plugin was affected by a CSRF & XSS security vulnerability.