logo
DATABASE RESOURCES PRICING ABOUT US

Pixel Cat Lite < 2.6.2 - CSRF to Stored Cross-Site Scripting

Description

The plugin does not have CSRF check when saving its settings, and did not sanitise as well as escape some of them, which could allow attacker to make a logged in admin change them and perform Cross-Site Scripting attacks


Related