Lucene search

K
wordfenceChloe ChamberlandWORDFENCE:50C3651A6CB5157E5992E734CB6F2BB7
HistoryMar 14, 2024 - 2:43 p.m.

Wordfence Intelligence Weekly WordPress Vulnerability Report (March 4, 2024 to March 10, 2024)

2024-03-1414:43:23
Chloe Chamberland
www.wordfence.com
27
wordfence
wordpress
vulnerabilities
threat intelligence
bug bounty
firewall rules
api
webhook

AI Score

8.9

Confidence

High

EPSS

0

Percentile

15.5%


🎉 Did you know we're running a Bug Bounty Extravaganza again?

Earn over 6x our usual bounty rates, up to $10,000, for all vulnerabilities submitted through May 27th, 2024 when you opt to have Wordfence handle responsible disclosure!


Last week, there were 74 vulnerabilities disclosed in 56 WordPress Plugins and 2 WordPress Themes that have been added to the Wordfence Intelligence Vulnerability Database, and there were 21 Vulnerability Researchers that contributed to WordPress Security last week. Review those vulnerabilities in this report now to ensure your site is not affected.

Our mission with Wordfence Intelligence is to make valuable vulnerability information easily accessible to everyone, like the WordPress community, so individuals and organizations alike can utilize that data to make the internet more secure. That is why the Wordfence Intelligence user interface, vulnerability API, webhook integration, and Wordfence CLI Vulnerability Scanner are all completely free to access and utilize both personally and commercially, and why we are running this weekly vulnerability report.

Enterprises, Hosting Providers, and even Individuals can use the Wordfence CLI Vulnerability Scanner to run regular vulnerability scans across the sites they protect. Or alternatively, utilize the vulnerability Database API to receive a complete dump of our database of over 14,000 vulnerabilities and then utilize the webhook integration to stay on top of the newest vulnerabilities added in real-time, as well as any updates made to the database, all for free.

Click here to sign-up for our mailing list to receive weekly vulnerability reports like this and important WordPress Security reports in your inbox the moment they are published.


New Firewall Rules Deployed Last Week

The Wordfence Threat Intelligence Team reviews each vulnerability to determine impact and severity, along with assessing the likelihood of exploitation, to verify that the Wordfence Firewall provides sufficient protection.

The team rolled out enhanced protection via firewall rules for the following vulnerabilities in real-time to our Premium, Care, and Response customers last week:

Wordfence Premium, Care, and Response customers received this protection immediately, while users still running the free version of Wordfence will receive this enhanced protection after a 30 day delay.


Total Unpatched & Patched Vulnerabilities Last Week

Patch Status Number of Vulnerabilities
Patched 65
Unpatched 9

Total Vulnerabilities by CVSS Severity Last Week

Severity Rating Number of Vulnerabilities
Medium Severity 61
High Severity 12
Critical Severity 1

Total Vulnerabilities by CWE Type Last Week

Vulnerability Type by CWE Number of Vulnerabilities
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') 27
Missing Authorization 19
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) 8
Deserialization of Untrusted Data 6
Information Exposure 3
Improper Access Control 2
Authorization Bypass Through User-Controlled Key 1
Cross-Site Request Forgery (CSRF) 1
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') 1
Improper Input Validation 1
Incorrect Authorization 1
Insufficient Verification of Data Authenticity 1
Relative Path Traversal 1
Server-Side Request Forgery (SSRF) 1
Unrestricted Upload of File with Dangerous Type 1

Researchers That Contributed to WordPress Security Last Week

Researcher Name Number of Vulnerabilities

wesley (wcraft)

| 16

Lucio Sá

| 14

Francesco Carlucci

| 13

Krzysztof Zając

| 7

Ngô Thiên An (ancorn_)

| 5

Dmitrii Ignatyev

| 3

stealthcopter

| 3

Bassem Essam

| 2

Nathaniel Oh (0x4n3)

| 1

Briana Campbell (TerraByte)

| 1

HappyFunTime

| 1

Hiroho Shimada

| 1

Dau Hoang Tai

| 1

Peter Thaleikis

| 1

Sh

| 1

Webbernaut

| 1

Tobias Weißhaar (kun_19)

| 1

Nikolas

| 1

Christiaan Swiers (YouGina)

| 1

Scott Kingsley Clark

| 1

drop

| 1

Are you a security researcher who would like to be featured in our weekly vulnerability report? You can responsibly disclose your WordPress vulnerability discoveries to us and earn a bounty on in-scope vulnerabilities through our Bug Bounty Program. Responsibly disclosing your vulnerability discoveries to us will also get your name added on the Wordfence Intelligence leaderboard along with being mentioned in our weekly vulnerability report.


WordPress Plugins with Reported Vulnerabilities Last Week

Software Name Software Slug
affiliate-toolkit – WordPress Affiliate Plugin affiliate-toolkit-starter
Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin simply-schedule-appointments
Auto Refresh Single Page auto-refresh-single-page
Blue Triad EZAnalytics blue-triad-ezanalytics
Booster Elite for WooCommerce booster-elite-for-woocommerce
Booster for WooCommerce woocommerce-jetpack
Build & Control Block Patterns – Boost up Gutenberg Editor control-block-patterns
Change Memory Limit change-memory-limit
Colibri Page Builder colibri-page-builder
Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder fluentform
Database for Contact Form 7, WPforms, Elementor forms contact-form-entries
Droit Elementor Addons – Widgets, Blocks, Templates Library For Elementor Builder droit-elementor-addons
Easy Accordion – Best Accordion FAQ Plugin for WordPress easy-accordion-free
Easy!Appointments easyappointments
EmbedPress – Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor embedpress
EventPrime – Events Calendar, Bookings and Tickets eventprime-event-calendar-management
FeedWordPress feedwordpress
File Manager wp-file-manager
File Manager Pro wp-file-manager-pro
Happy Addons for Elementor happy-elementor-addons
HT Easy GA4 – Google Analytics WordPress Plugin ht-easy-google-analytics
JM Twitter Cards jm-twitter-cards
Logo Showcase Ultimate – Logo Carousel, Logo Slider & Logo Grid logo-showcase-ultimate
Maintenance Mode hkdev-maintenance-mode
MasterStudy LMS WordPress Plugin – for Online Courses and Education masterstudy-lms-learning-management-system
MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor metform
Orbit Fox by ThemeIsle themeisle-companion
Otter Blocks PRO – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE otter-pro
Page Builder Sandwich – Front End WordPress Page Builder Plugin page-builder-sandwich
Page Builder: Pagelayer – Drag and Drop website builder pagelayer
Password Protected Store for WooCommerce password-protected-woo-store
PDF Invoices and Packing Slips For WooCommerce pdf-invoices-and-packing-slips-for-woocommerce
Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) buddyforms
Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget post-grid-carousel-ultimate
Premium Addons Pro for Elementor premium-addons-pro
Prime Slider – Addons For Elementor (Revolution of a slider, Hero Slider, Ecommerce Slider) bdthemes-prime-slider-lite
Product Carousel Slider & Grid Ultimate for WooCommerce woo-product-carousel-slider-and-grid-ultimate
Pz-LinkCard pz-linkcard
Restaurant Reservations nd-restaurant-reservations
Royal Elementor Addons and Templates royal-elementor-addons
Schema Pro wp-schema-pro
Simple Membership simple-membership
Simple Restrict simple-restrict
SiteOrigin Widgets Bundle so-widgets-bundle
Social Sharing Plugin – Sassy Social Share sassy-social-share
SportsPress – Sports Club & League Manager sportspress
TeraWallet – Best WooCommerce Wallet System With Cashback Rewards, Partial Payment, Wallet Refunds woo-wallet
Testimonial Slider testimonial-slider-and-showcase
The Plus Addons for Elementor the-plus-addons-for-elementor-page-builder
Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin ultimate-member
User Registration – Custom Registration Form, Login Form, and User Profile WordPress Plugin user-registration
Vimeography: Vimeo Video Gallery WordPress Plugin vimeography
WooCommerce Add to Cart Custom Redirect woocommerce-add-to-cart-custom-redirect
WP Chat App wp-whatsapp
WP-Members Membership Plugin wp-members
WPKoi Templates for Elementor wpkoi-templates-for-elementor

WordPress Themes with Reported Vulnerabilities Last Week

Software Name Software Slug
Blocksy blocksy
Total total

Vulnerability Details

Please note that if you run the Wordfence plugin on your WordPress site, with the scanner enabled, you should’ve already been notified if your site was affected by any of these vulnerabilities. If you'd like to receive real-time notifications whenever a vulnerability is added to the Wordfence Intelligence Vulnerability Database, check out our Slack and HTTP Webhook Integration, which is completely free to utilize.

File Manager And File Manager Pro (Multiple Versions) - Directory Traversal

9.9

CVSS Rating
Critical (9.9)

CVE-ID
CVE-2023-6825

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
File Manager
File Manager Pro

Researcher

Tobias Weißhaar (kun_19)

More Details >

Auto Refresh Single Page <= 1.1 - Authenticated (Contributor+) PHP Object Injection

8.8

CVSS Rating
High (8.8)

CVE-ID
CVE-2024-1731

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Auto Refresh Single Page

Researcher

Francesco Carlucci

More Details >

Elite Booster for WooCommerce <= 7.1.7 - Authenticated (Subscriber+) Arbitrary File Upload

8.8

CVSS Rating
High (8.8)

CVE-ID
CVE-2024-1986

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Booster Elite for WooCommerce

Researcher

Christiaan Swiers (YouGina)

More Details >

PDF Invoices and Packing Slips For WooCommerce <= 1.3.7 - Authenticated (Subscriber+) PHP Object Injection

8.8

CVSS Rating
High (8.8)

CVE-ID
CVE-2024-1773

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
PDF Invoices and Packing Slips For WooCommerce

Researcher

Peter Thaleikis

More Details >

Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget <= 1.6.7 - Authenticated (Contributor+) PHP Object Injection in outpost_shortcode_metabox_markup

8.8

CVSS Rating
High (8.8)

CVE-ID
CVE-2024-2006

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget

Researcher

Francesco Carlucci

More Details >

Restaurant Reservations <= 1.9 - Directory Traversal to Authenticated (Contributor+) Local File Inclusion

8.8

CVSS Rating
High (8.8)

CVE-ID
CVE-2024-1382

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Restaurant Reservations

Researcher

Lucio Sá

More Details >

Vimeography: Vimeo Video Gallery WordPress Plugin <= 2.3.2 - Authenticated (Contributor+) PHP Object Injection

8.8

CVSS Rating
High (8.8)

CVE-ID
CVE-2024-0825

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
Vimeography: Vimeo Video Gallery WordPress Plugin

Researcher

Lucio Sá

More Details >

Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) <= 2.8.7 - Missing Authorization to Unauthenticated Media Deletion

8.2

CVSS Rating
High (8.2)

CVE-ID
CVE-2024-1170

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC)

Researcher

Lucio Sá

More Details >

WooCommerce Add to Cart Custom Redirect <= 1.2.13 - Authenticated(Contributor+) Missing Authorization to Limited Arbitrary Options Update

8.1

CVSS Rating
High (8.1)

CVE-ID
CVE-2024-1862

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
WooCommerce Add to Cart Custom Redirect

Researcher

Lucio Sá

More Details >

Logo Showcase Ultimate – Logo Carousel, Logo Slider & Logo Grid <= 1.3.8 - Authenticated(Contributor+) PHP Object Injection

7.5

CVSS Rating
High (7.5)

CVE-ID
CVE-2024-1951

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Logo Showcase Ultimate – Logo Carousel, Logo Slider & Logo Grid

Researcher

Francesco Carlucci

More Details >

Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) <= 2.8.7 - Missing Authorization to Unauthenticated Media Upload

7.5

CVSS Rating
High (7.5)

CVE-ID
CVE-2024-1169

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC)

Researcher

Lucio Sá

More Details >

Product Carousel Slider & Grid Ultimate for WooCommerce <= 1.9.7 - Authenticated(Contributor+) PHP Object Injection

7.5

CVSS Rating
High (7.5)

CVE-ID
CVE-2024-1950

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Product Carousel Slider & Grid Ultimate for WooCommerce

Researcher

Francesco Carlucci

More Details >

Ultimate Member <= 2.8.3 - Unauthenticated Stored Cross-Site Scripting

7.2

CVSS Rating
High (7.2)

CVE-ID
CVE-2024-2123

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin

Researcher

stealthcopter

More Details >

EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Missing Authorization to Arbitrary Post Overwrite

6.5

CVSS Rating
Medium (6.5)

CVE-ID
CVE-2024-1123

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
EventPrime – Events Calendar, Bookings and Tickets

Researcher

Lucio Sá

More Details >

EventPrime – Events Calendar, Bookings and Tickets <= 3.4.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Post Deletion

6.5

CVSS Rating
Medium (6.5)

CVE-ID
CVE-2024-1125

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
EventPrime – Events Calendar, Bookings and Tickets

Researcher

Lucio Sá

More Details >

EventPrime – Events Calendar, Bookings and Tickets <= 3.4.3 - Unauthenticated Stored Cross-Site Scripting

6.5

CVSS Rating
Medium (6.5)

CVE-ID
CVE-2024-1320

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
EventPrime – Events Calendar, Bookings and Tickets

Researcher

Lucio Sá

More Details >

Page Builder Sandwich – Front End WordPress Page Builder Plugin <= 5.1.0 - Sensitive Information Exposure

6.5

CVSS Rating
Medium (6.5)

CVE-ID
CVE-2024-1381

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Page Builder Sandwich – Front End WordPress Page Builder Plugin

Researcher

Krzysztof Zając

More Details >

Page Builder Sandwich <= 5.1.0 - Missing Authorization to Authenticated(Subscriber+) Arbitrary Post Editing

6.5

CVSS Rating
Medium (6.5)

CVE-ID
CVE-2024-1285

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Page Builder Sandwich – Front End WordPress Page Builder Plugin

Researcher

Krzysztof Zając

More Details >

Blocksy <= 2.0.26 - Authenticated (Contributor+) Stored Cross-Site Scripting

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1767

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
Blocksy

Researcher

Ngô Thiên An (ancorn_)

More Details >

Booster for WooCommerce <= 7.1.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortocde

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1534

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Booster for WooCommerce

Researcher

Ngô Thiên An (ancorn_)

More Details >

Database for Contact Form 7, WPforms, Elementor forms <= 1.3.3 - Authenticated(Contributor+) Stored Cross-Site Scripting via shortcode

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2030

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Database for Contact Form 7, WPforms, Elementor forms

Researcher

Krzysztof Zając

More Details >

Easy Accordion – Best Accordion FAQ Plugin for WordPress <= 2.3.4 - Authenticated (Contributor+) Stored Cross-Site Scripting

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1363

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
Easy Accordion – Best Accordion FAQ Plugin for WordPress

Researcher

Ngô Thiên An (ancorn_)

More Details >

Easy!Appointments < 1.3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-0698

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Easy!Appointments

Researcher

wesley (wcraft)

More Details >

EmbedPress – Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor <= 3.9.10 - Authenticated (Contributor+) Stored Cross-Site Scripting via EmbedPress PDF Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2128

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
EmbedPress – Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor

Researcher

wesley (wcraft)

More Details >

EmbedPress – Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor <= 3.9.10 - Authenticated (Contributor+) Stored Cross-Site Scripting via Wistia Block

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1802

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
EmbedPress – Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor

Researchers

Ngô Thiên An (ancorn_)

Dau Hoang Tai

More Details >

Happy Addons for Elementor <= 3.10.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Archive Title Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1366

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Happy Addons for Elementor

Researcher

wesley (wcraft)

More Details >

Happy Addons for Elementor <= 3.10.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Author Meta Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1377

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Happy Addons for Elementor

Researcher

Nikolas

More Details >

Metform Elementor Contact Form Builder <= 3.8.3 - Authenticated(Contributor+) Stored Cross-Site Scripting via Shortcode

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1585

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor

Researcher

Bassem Essam

More Details >

Orbit Fox by ThemeIsle <= 2.10.32 - Authenticated (Contributor+) Stored Cross-Site Scripiting via Registration Form Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2126

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Orbit Fox by ThemeIsle

Researcher

wesley (wcraft)

More Details >

Otter Blocks PRO <= 2.6.3 - Authenticated(Contributor+) Stored Cross-Site Scripting via File Field CSS

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1684

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Otter Blocks PRO – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE

Researcher

wesley (wcraft)

More Details >

Page Builder: Pagelayer – Drag and Drop website builder <= 1.8.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Custom Attributes

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2127

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Page Builder: Pagelayer – Drag and Drop website builder

Researcher

wesley (wcraft)

More Details >

Premium Addons for Elementor PRO <= 2.9.12 - Authenticated(Contributor+) Stored Cross-Site Scripting via widget link

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1996

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Premium Addons Pro for Elementor

Researcher

wesley (wcraft)

More Details >

Premium Addons PRO <= 2.9.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Custom Mouse Cursor Module

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2238

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Premium Addons Pro for Elementor

Researcher

wesley (wcraft)

More Details >

Premium Addons PRO <= 2.9.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Global Badge Module

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2237

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Premium Addons Pro for Elementor

Researcher

wesley (wcraft)

More Details >

Premium Addons PRO <= 2.9.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Messenger Chat Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1997

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Premium Addons Pro for Elementor

Researcher

wesley (wcraft)

More Details >

Premium Addons PRO <= 2.9.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multi Scroll Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2000

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Premium Addons Pro for Elementor

Researcher

wesley (wcraft)

More Details >

Premium Addons PRO <= 2.9.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Premium Magic Scroll Module

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2239

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Premium Addons Pro for Elementor

Researcher

wesley (wcraft)

More Details >

Prime Slider – Addons For Elementor <= 3.13.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Fiestar Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1506

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Prime Slider – Addons For Elementor (Revolution of a slider, Hero Slider, Ecommerce Slider)

Researcher

wesley (wcraft)

More Details >

SiteOrigin Widgets Bundle <= 1.58.7 - Authenticated (Contributor+) Stored Cross-Site Scripting

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1723

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
SiteOrigin Widgets Bundle

Researcher

wesley (wcraft)

More Details >

Social Sharing Plugin – Sassy Social Share <= 3.3.58 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1989

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Social Sharing Plugin – Sassy Social Share

Researcher

Bassem Essam

More Details >

The Plus Addons for Elementor <= 5.4.0 - Authenticated (Contributor+) Stored Cross-Site Scripting Header Meta Content Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1419

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
The Plus Addons for Elementor

Researcher

wesley (wcraft)

More Details >

WP Chat App <= 3.6.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Block Attributes

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1761

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
WP Chat App

Researcher

Ngô Thiên An (ancorn_)

More Details >

WP-Members Membership Plugin <= 3.4.9.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-1987

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
WP-Members Membership Plugin

Researcher

Sh

More Details >

WPKoi Templates for Elementor <= 2.5.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Advanced Heading Widget

6.4

CVSS Rating
Medium (6.4)

CVE-ID
CVE-2024-2136

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
WPKoi Templates for Elementor

Researcher

Francesco Carlucci

More Details >

affiliate-toolkit – WordPress Affiliate Plugin <= 3.5.4 - Missing Authorization via atkp_create_list

6.3

CVSS Rating
Medium (6.3)

CVE-ID
CVE-2024-1851

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
affiliate-toolkit – WordPress Affiliate Plugin

Researcher

Lucio Sá

More Details >

Blue Triad EZAnalytics <= 1.0 - Reflected Cross-Site Scripting via 'bt_webid'

6.1

CVSS Rating
Medium (6.1)

CVE-ID
CVE-2024-1782

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Blue Triad EZAnalytics

Researchers

Nathaniel Oh (0x4n3)

Briana Campbell (TerraByte)

More Details >

Otter Blocks PRO <= 2.6.3 - Unauthenticated Stored Cross-Site Scripting via SVG Upload

6.1

CVSS Rating
Medium (6.1)

CVE-ID
CVE-2024-1691

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Otter Blocks PRO – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE

Researcher

wesley (wcraft)

More Details >

Droit Elementor Addons – Widgets, Blocks, Templates Library For Elementor Builder <= 3.1.5 - Authenticated (Contributor+) Stored Cross-Site Scripting

5.4

CVSS Rating
Medium (5.4)

CVE-ID
CVE-2024-2252

Patch Status
Unpatched

Published
Mar 7, 2024

Affected Software
Droit Elementor Addons – Widgets, Blocks, Templates Library For Elementor Builder

Researcher

Francesco Carlucci

More Details >

Royal Elementor Addons and Templates <= 1.3.91 - Authenticated (Contributor+) Stored Cross-Site Scripting via Logo Widget

5.4

CVSS Rating
Medium (5.4)

CVE-ID
CVE-2024-1500

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Royal Elementor Addons and Templates

Researcher

Webbernaut

More Details >

Build & Control Block Patterns – Boost up Gutenberg Editor <= 1.3.5.4 - Missing Authorization

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1095

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Build & Control Block Patterns – Boost up Gutenberg Editor

Researcher

Francesco Carlucci

More Details >

Change Memory Limit <= 1.0 - Missing Authorization via admin_logic()

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1093

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
Change Memory Limit

Researcher

Francesco Carlucci

More Details >

EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Unauthenticated Booking Payment Bypass

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1321

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
EventPrime – Events Calendar, Bookings and Tickets

Researcher

Lucio Sá

More Details >

FeedWordPress <= 2022.0222 - Insecure Direct Object Referece

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-0839

Patch Status
Unpatched

Published
Mar 4, 2024

Affected Software
FeedWordPress

Researcher

Krzysztof Zając

More Details >

HT Easy GA4 – Google Analytics WordPress Plugin <= 1.1.5 - Missing Authorization to Unauthenticated GA4 Email Update

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1176

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
HT Easy GA4 – Google Analytics WordPress Plugin

Researcher

Francesco Carlucci

More Details >

JM Twitter Cards <= 14 - Information Exposure via Meta Description

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1769

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
JM Twitter Cards

Researcher

Krzysztof Zając

More Details >

Maintenance Mode <= 3.0.1 - Information Exposure

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1478

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
Maintenance Mode

Researcher

Francesco Carlucci

More Details >

MasterStudy LMS WordPress Plugin – for Online Courses and Education <= 3.2.10 - Basic Information Exposure via REST route

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-2106

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
MasterStudy LMS WordPress Plugin – for Online Courses and Education

Researcher

Hiroho Shimada

More Details >

Password Protected Store for WooCommerce <= 2.2 - Information Exposure via REST API

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1088

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
Password Protected Store for WooCommerce

Researcher

Francesco Carlucci

More Details >

Simple Restrict <= 1.2.6 - Missing Authorization to Sensitive Information Exposure

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1083

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Simple Restrict

Researcher

Francesco Carlucci

More Details >

SportsPress – Sports Club & League Manager <= 2.7.17 - Missing Authorization to Unauthenticated Event Permalink Update

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1178

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
SportsPress – Sports Club & League Manager

Researcher

Francesco Carlucci

More Details >

Total <= 2.1.59 - Missing Authorization to Authenticated (Subscriber+) Sections Update

5.3

CVSS Rating
Medium (5.3)

CVE-ID
CVE-2024-1771

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Total

Researcher

Krzysztof Zając

More Details >

Pz-LinkCard <= 2.5.2 - Sever-Side Request Forgery

5.0

CVSS Rating
Medium (5.0)

CVE-ID
CVE-2024-0677

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Pz-LinkCard

Researcher

Dmitrii Ignatyev

More Details >

Fluent Forms <= 5.1.9 - Authenticated (Contributor+) Stored Cross-Site Scripting

4.9

CVSS Rating
Medium (4.9)

CVE-ID
CVE-2023-6957

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder

Researcher

drop

More Details >

Simple Membership <= 4.4.2 - Unauthenticated Stored Self-Based Cross-Site Scripting

4.7

CVSS Rating
Medium (4.7)

CVE-ID
CVE-2024-1985

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Simple Membership

Researcher

stealthcopter

More Details >

User Registration – Custom Registration Form, Login Form, and User Profile WordPress Plugin <= 3.1.4 - Unauthenticated Stored Self-Based Cross-Site Scripting

4.7

CVSS Rating
Medium (4.7)

CVE-ID
CVE-2024-1720

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
User Registration – Custom Registration Form, Login Form, and User Profile WordPress Plugin

Researcher

stealthcopter

More Details >

Pz-LinkCard <= 2.5.2 - Authenticated (Administrator+) Stored Cross-Site Scripting

4.4

CVSS Rating
Medium (4.4)

CVE-ID
CVE-2024-0673

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
Pz-LinkCard

Researcher

Dmitrii Ignatyev

More Details >

affiliate-toolkit – WordPress Affiliate Plugin <= 3.5.4 - Missing Authorization via atkp_import_product

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-2298

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
affiliate-toolkit – WordPress Affiliate Plugin

Researcher

Lucio Sá

More Details >

Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin <= 1.6.6.20 - Cross-Site Request Forgery to Plugin Data Reset

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1760

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin

Researcher

Krzysztof Zając

More Details >

Colibri Page Builder <= 1.0.260 - Missing Authorization

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1870

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
Colibri Page Builder

Researcher

HappyFunTime

More Details >

EventPrime – Events Calendar, Bookings and Tickets <= 3.4.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Email Sending

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1124

Patch Status
Patched

Published
Mar 8, 2024

Affected Software
EventPrime – Events Calendar, Bookings and Tickets

Researcher

Lucio Sá

More Details >

Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) <= 2.8.7 - Missing Authorization

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1158

Patch Status
Patched

Published
Mar 6, 2024

Affected Software
Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC)

Researcher

Lucio Sá

More Details >

Schema Pro <= 2.7.15 - Authenticated (Contributor+) Custom Field Access

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1564

Patch Status
Patched

Published
Mar 4, 2024

Affected Software
Schema Pro

Researcher

Scott Kingsley Clark

More Details >

TeraWallet – Best WooCommerce Wallet System With Cashback Rewards, Partial Payment, Wallet Refunds <= 1.4.10 - Missing Authorization to Authenticated (Subscriber+) User Email Export

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1690

Patch Status
Patched

Published
Mar 7, 2024

Affected Software
TeraWallet – Best WooCommerce Wallet System With Cashback Rewards, Partial Payment, Wallet Refunds

Researcher

Lucio Sá

More Details >

Testimonial Slider <= 2.3.6 - Missing Authorization to Authenticated (Author+) Settings Update

4.3

CVSS Rating
Medium (4.3)

CVE-ID
CVE-2024-1745

Patch Status
Patched

Published
Mar 5, 2024

Affected Software
Testimonial Slider

Researcher

Dmitrii Ignatyev

More Details >


As a reminder, Wordfence has curated an industry leading vulnerability database with all known WordPress core, theme, and plugin vulnerabilities known as Wordfence Intelligence.

This database is continuously updated, maintained, and populated by Wordfence’s highly credentialed and experienced vulnerability researchers through in-house vulnerability research, vulnerability researchers submitting directly to us through our Bug Bounty Program, and by monitoring varying sources to capture all publicly available WordPress vulnerability information and adding additional context where we can.

Click here to sign-up for our mailing list to receive weekly vulnerability reports like this and important WordPress Security reports in your inbox the moment they are published.

The post Wordfence Intelligence Weekly WordPress Vulnerability Report (March 4, 2024 to March 10, 2024) appeared first on Wordfence.

AI Score

8.9

Confidence

High

EPSS

0

Percentile

15.5%

Related for WORDFENCE:50C3651A6CB5157E5992E734CB6F2BB7