Lucene search

K
vulnrichmentWPScanVULNRICHMENT:CVE-2024-3937
HistoryMay 29, 2024 - 6:00 a.m.

CVE-2024-3937 Playlist for Youtube <= 1.32 - Editor+ Stored XSS

2024-05-2906:00:02
WPScan
github.com
4
cve-2024-3937
playlist for youtube
wordpress plugin
stored xss
settings
high privilege
admin
cross-site scripting
unfiltered html
multisite

AI Score

5.7

Confidence

High

EPSS

0

Percentile

9.0%

SSVC

Exploitation

none

Automatable

no

Technical Impact

partial

The Playlist for Youtube WordPress plugin through 1.32 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "Playlist for Youtube",
    "versions": [
      {
        "status": "affected",
        "versionType": "semver",
        "version": "0",
        "lessThanOrEqual": "1.32"
      }
    ],
    "defaultStatus": "affected"
  }
]

AI Score

5.7

Confidence

High

EPSS

0

Percentile

9.0%

SSVC

Exploitation

none

Automatable

no

Technical Impact

partial

Related for VULNRICHMENT:CVE-2024-3937