Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:6929
HistoryJul 05, 2018 - 1:12 a.m.

Remote Code Execution (RCE)

2018-07-0501:12:57
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
10

EPSS

0.951

Percentile

99.3%

microsoft.chakracore is vulnerable to remote code execution. The scripting engine does not properly handle the objects in memory, causing memory corruption which could allow an attacker to execute code in the context of the current user. This CVE ID is different from CVE-2018-0758, CVE-2018-0762, CVE-2018-0768, CVE-2018-0769, CVE-2018-0770, CVE-2018-0773, CVE-2018-0774, CVE-2018-0775, CVE-2018-0776, CVE-2018-0777, CVE-2018-0778, and CVE-2018-0781. This vulnerability also affects Internet Explorer in Microsoft Windows 7 SP1, Windows Server 2008 and R2 SP1, Windows 8.1 and Windows RT 8.1, Windows Server 2012 and R2, and Internet Explorer and Microsoft Edge in Windows 10 Gold, 1511, 1607, 1703, 1709, and Windows Server 2016