Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:4884
HistoryAug 08, 2017 - 5:39 a.m.

Memory Leak Vulnerability

2017-08-0805:39:15
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
13

0.002 Low

EPSS

Percentile

54.1%

ImageMagick is vulnerable to memory leaks. A memory leak is caused when a malicious user passes a PICT file to the WritePICTImage() function in coders/pict.c.

CPENameOperatorVersion
imagemagickle6.8.8-9