Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:44126
HistoryNov 02, 2023 - 9:55 p.m.

Cross-site Scripting (XSS)

2023-11-0221:55:44
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
18
cross-site scripting
remote code execution
vulnerability
payments
bypass
malicious file
software

CVSS3

6.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

AI Score

6.7

Confidence

High

EPSS

0.001

Percentile

42.8%

chromium is vulnerable to Remote Code Execution (RCE). The vulnerability exists due to the inappropriate implementation in Payments, which allows an attacker to bypass XSS preventions via a malicious file.

CVSS3

6.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

AI Score

6.7

Confidence

High

EPSS

0.001

Percentile

42.8%