Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:44065
HistoryOct 31, 2023 - 6:10 a.m.

Cross-site Scripting (XSS)

2023-10-3106:10:46
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
2
dolibarr
cross-site scripting
xss
vulnerability
malicious link
malicious file
injected code
sensitive information
web page

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

5.7 Medium

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

14.0%

dolibarr/dolibarr is vulnerable to Cross-site Scripting (XSS). An attacker is able to exploit this vulnerability by tricking a user into clicking on a malicious link or opening a malicious file. The malicious link or file would contain a specially crafted XSS payload that would be injected into the Dolibarr web page when the user visits the link or opens the file. The attacker could then use the injected code to steal cookies, session tokens, or other sensitive information from the user’s browser

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

5.7 Medium

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

14.0%