Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:43478
HistoryOct 02, 2023 - 8:14 p.m.

Code Injection

2023-10-0220:14:44
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
9
code injection
edge
vulnerability
user inputs
malicious code
software

9.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

0.001 Low

EPSS

Percentile

48.6%

edge is vulnerable to Code Injection. The vulnerability exists because the library does not properly validate user inputs script allowing an attacker to inject and execute malicious code.

9.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

0.001 Low

EPSS

Percentile

48.6%