Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:42579
HistoryAug 07, 2023 - 2:08 a.m.

Improper Authorization

2023-08-0702:08:48
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
9
chromium
vulnerability
authorization
attack
phishing
software

CVSS3

4.3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

EPSS

0.003

Percentile

68.5%

chromium is vulnerable to Improper Authorization. An attacker could exploit this vulnerability by tricking a user into visiting a malicious website. If the user is using a vulnerable version of Chrome, the attacker could obfuscate the main origin data of the website. This could then be used to launch a phishing attack or other attack.

CVSS3

4.3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

EPSS

0.003

Percentile

68.5%