Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:39157
HistoryFeb 08, 2023 - 3:57 a.m.

Information Disclosure

2023-02-0803:57:02
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
7
opensearch-anomaly-detection
information disclosure
access restrictions
numerical data
vulnerability

EPSS

0.001

Percentile

21.0%

opensearch-anomaly-detection is vulnerable to Information Disclosure. The vulnerability exists because of the lack of access restrictions in field-level rules in numerical feature aggregations of the library, allowing a user with the Anomaly Detector role to read aggregated numerical data.

EPSS

0.001

Percentile

21.0%

Related for VERACODE:39157