Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:38168
HistoryNov 22, 2022 - 4:34 p.m.

Denial Of Service (DoS)

2022-11-2216:34:22
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
17
tensorflow
dos vulnerability
ndarray_tensor_bridge
input validation

0.001 Low

EPSS

Percentile

34.5%

Tensorflow is vulnerable to denial of service. The vulnerability exists due to a segment fault in ndarray_tensor_bridge because the inputs are not properly validated which allows an attacker to cause an application crash.

0.001 Low

EPSS

Percentile

34.5%