Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:37529
HistoryOct 12, 2022 - 10:37 a.m.

Denial Of Service (DoS)

2022-10-1210:37:43
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
12
linux
dos
xfrm_expand_policies
net/xfrm/xfrm_policy.c
application crash
vulnerability

EPSS

0

Percentile

14.2%

Linux is vulnerable to denial of service.The vulnerability exists in xfrm_expand_policies in net/xfrm/xfrm_policy.c that would cause a refcount to be dropped twice resulting in an application crash.