Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:37366
HistorySep 30, 2022 - 8:09 p.m.

Denial Of Service (DoS)

2022-09-3020:09:52
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
13

0.001 Low

EPSS

Percentile

46.3%

vim/vim is vulnerable to denial of service. The vulnerability exists due to a null pointer dereference because of a write access violation which allows an attacker to cause an application crash.