Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:37270
HistorySep 26, 2022 - 10:34 a.m.

Denial Of Service (DoS)

2022-09-2610:34:52
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
18

0.009 Low

EPSS

Percentile

82.8%

linux-aws is vulnerable to denial of service. The vulnerability exists in nfnetlink_queue.c because, in the case of an nf_queue not properly validate which allows an attacker to crash the application via malicious input.