logo
DATABASE RESOURCES PRICING ABOUT US

Out-Of-Bound Read

Description

libgsasl is vulnerable to server-side read-out-of-bounds. The vulnerability is with malicious authenticated GSS-API client which allows an attacker to cause out-of-bound reads.


Affected Software


CPE Name Name Version
gsasl:sid 1.8.1-5
gsasl:bullseye 1.8.1-4
gsasl:buster 1.8.0-8+b2
gsasl:sid 1.8.1-5
gsasl:bullseye 1.8.1-4
gsasl:buster 1.8.0-8+b2

Related