logo
DATABASE RESOURCES PRICING ABOUT US

Remote Code Execution

Description

ldap-account-manager is vulnerable to remote code execution. An attacker is able to inject the first constructor argument leading to code execution if non-LAM classes are instantiated during object creation.


Affected Software


CPE Name Name Version
ldap-account-manager:bullseye 7.3-1
ldap-account-manager:sid 7.3-1
ldap-account-manager:bullseye 7.3-1
ldap-account-manager:sid 7.3-1

Related