Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:35703
HistoryMay 25, 2022 - 6:35 p.m.

Authentication Bypass

2022-05-2518:35:34
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
32
linux-aws
authentication bypass
seccomp
pt_suspend_seccomp
ptrace_seize

EPSS

0.001

Percentile

44.2%

linux-aws is vulnerable to Authentication Bypass. The vulnerability exists due to the mishandles of seccomp permissions, allowing an attacker to bypass the intended restrictions on the PT_SUSPEND_SECCOMP flag through the PTRACE_SEIZEcode path