Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:35681
HistoryMay 25, 2022 - 5:02 a.m.

Denial Of Service (DoS)

2022-05-2505:02:01
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
6

0.001 Low

EPSS

Percentile

40.2%

mariadb is vulnerable to denial of service. The vulnerability exists in /item_func.cc due to a segmentation fault which allows an attacker to crash the application via malicious input.