logo
DATABASE RESOURCES PRICING ABOUT US

Insecure Access Control

Description

github.com/hashicorp/vault has insecure access control. The vulnerability exists due to a lack of secure configuration to enforce MGF on login after server restarts.


Affected Software


CPE Name Name Version
github.com/hashicorp/vault v1.10.2
github.com/hashicorp/vault v1.10.0-rc1
github.com/hashicorp/vault api/v1.5.0
github.com/hashicorp/vault api/v1.4.0
github.com/hashicorp/vault v1.9.6
github.com/hashicorp/vault last-go-modable
github.com/hashicorp/vault v1.10.2
github.com/hashicorp/vault v1.10.0-rc1
github.com/hashicorp/vault api/v1.5.0
github.com/hashicorp/vault api/v1.4.0
github.com/hashicorp/vault v1.9.6
github.com/hashicorp/vault last-go-modable

Related