logo
DATABASE RESOURCES PRICING ABOUT US

Buffer Overflow

Description

webkit2gtk, edge is vulnerable to Buffer Overflow .The vulnerability exist in `WebKitGTK` and `WPE WebKit` because the flaw allows a remote attacker to process maliciously crafted web content, leading to arbitrary code execution.


Affected Software


CPE Name Name Version
webkit2gtk:edge 2.32.2-r0
webkit2gtk:edge 2.28.2-r0
webkit2gtk:edge 2.32.4-r0
webkit2gtk:edge 2.32.0-r0
webkit2gtk:edge 2.34.1-r0
webkit2gtk:edge 2.32.3-r0
webkit2gtk:edge 2.30.6-r0
webkit2gtk:edge 2.32.1-r0
webkit2gtk:edge 2.34.3-r0
webkit2gtk:edge 2.34.4-r1
webkit2gtk:edge 2.28.0-r0
webkit2gtk:edge 2.26.4-r3
webkit2gtk:edge 2.34.6-r0
webkit2gtk:edge 2.34.0-r1
webkit2gtk:edge 2.34.2-r0
webkit2gtk:edge 2.28.0-r2
webkit2gtk:edge 2.30.5-r0
webkit2gtk:edge 2.32.0-r1
webkit2gtk:edge 2.28.0-r1
webkit2gtk:edge 2.28.1-r0
webkit2gtk:edge 2.32.2-r0
webkit2gtk:edge 2.28.2-r0
webkit2gtk:edge 2.32.4-r0
webkit2gtk:edge 2.32.0-r0
webkit2gtk:edge 2.34.1-r0
webkit2gtk:edge 2.32.3-r0
webkit2gtk:edge 2.30.6-r0
webkit2gtk:edge 2.32.1-r0
webkit2gtk:edge 2.34.3-r0
webkit2gtk:edge 2.34.4-r1
webkit2gtk:edge 2.28.0-r0
webkit2gtk:edge 2.26.4-r3
webkit2gtk:edge 2.34.6-r0
webkit2gtk:edge 2.34.0-r1
webkit2gtk:edge 2.34.2-r0
webkit2gtk:edge 2.28.0-r2
webkit2gtk:edge 2.30.5-r0
webkit2gtk:edge 2.32.0-r1
webkit2gtk:edge 2.28.0-r1
webkit2gtk:edge 2.28.1-r0
webkit2gtk3 2.22.6__1.el8
webkitgtk 1.4.3__9.el6_6
webkitgtk 1.2.3__1.el6
webkitgtk 1.2.6__2.el6_0
webkitgtk 1.2.6__5.el6
webkitgtk 1.4.3__8.el6
webkitgtk4 2.20.5__1.el7
webkitgtk4 2.28.2__3.el7
webkitgtk4 2.22.7__2.el7
webkitgtk4 2.28.2__2.el7

Related