logo
DATABASE RESOURCES PRICING ABOUT US

Cross-Site Scripting

Description

ldap-account-manager is vulnerable to cross-site scripting. The vulnerability exists in the edit profile functionality because the parameters on this page are not properly sanitized which allows an authenticated user to access and the edit profile page.


Affected Software


CPE Name Name Version
ldap-account-manager:sid 7.3-1
ldap-account-manager:bullseye 7.3-1
ldap-account-manager:sid 7.3-1
ldap-account-manager:bullseye 7.3-1

Related