Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:34560
HistoryMar 08, 2022 - 5:02 p.m.

Denial Of Service (DoS)

2022-03-0817:02:50
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
8

0.005 Low

EPSS

Percentile

77.4%

php is vulnerable to denial of service. The vulnerability exists due to a lack of sanitization of changes to string objects in the zend_string_extend function in Zend/zend_string.h.