logo
DATABASE RESOURCES PRICING ABOUT US

Denial Of Service (DoS)

Description

php7 and php8 are vulnerable to denial of service.


Affected Software


CPE Name Name Version
php7:edge 7.4.27-r0
php7:edge 7.4.25-r0
php7:edge 7.3.16-r1
php7:edge 7.4.20-r0
php7:edge 7.4.25-r1
php7:edge 7.3.15-r2
php7:edge 7.4.23-r2
php7:edge 7.4.24-r0
php7:edge 7.3.17-r2
php7:edge 7.4.18-r0
php7:edge 7.4.23-r0
php7:edge 7.4.26-r0
php7:edge 7.4.24-r1
php7:edge 7.3.16-r2
php7:edge 7.4.20-r1
php7:edge 7.4.21-r0
php7:edge 7.3.18-r0
php7:edge 7.3.16-r0
php7:edge 7.4.22-r2
php7:edge 7.4.27-r2
php7:edge 7.3.17-r1
php7:edge 7.4.23-r1
php7:edge 7.4.16-r0
php7:edge 7.4.22-r0
php7:edge 7.4.26-r1
php7:edge 7.4.19-r0
php7:edge 7.4.27-r1
php7.4:bullseye 7.4.11-1
php8:3.15 8.0.12-r1
php8:3.15 8.0.14-r0
php8:3.15 8.0.12-r0
php8:3.15 8.0.13-r0
php7:3.15 7.4.27-r0
php7:3.15 7.4.25-r0
php7:3.15 7.4.25-r1
php7:3.15 7.4.26-r0
php7.4:focal 7.4.3-4ubuntu1
php7.4:focal 7.4.3-4ubuntu2.2
php7.4:focal 7.4.3-4ubuntu2.4
php7.4:focal 7.4.3-4ubuntu2.3
php7:edge 7.4.27-r0
php7:edge 7.4.25-r0
php7:edge 7.3.16-r1
php7:edge 7.4.20-r0
php7:edge 7.4.25-r1
php7:edge 7.3.15-r2
php7:edge 7.4.23-r2
php7:edge 7.4.24-r0
php7:edge 7.3.17-r2
php7:edge 7.4.18-r0
php7:edge 7.4.23-r0
php7:edge 7.4.26-r0
php7:edge 7.4.24-r1
php7:edge 7.3.16-r2
php7:edge 7.4.20-r1
php7:edge 7.4.21-r0
php7:edge 7.3.18-r0
php7:edge 7.3.16-r0
php7:edge 7.4.22-r2
php7:edge 7.4.27-r2
php7:edge 7.3.17-r1
php7:edge 7.4.23-r1
php7:edge 7.4.16-r0
php7:edge 7.4.22-r0
php7:edge 7.4.26-r1
php7:edge 7.4.19-r0
php7:edge 7.4.27-r1
php7.4:bullseye 7.4.11-1
php8:3.15 8.0.12-r1
php8:3.15 8.0.14-r0
php8:3.15 8.0.12-r0
php8:3.15 8.0.13-r0
php7:3.15 7.4.27-r0
php7:3.15 7.4.25-r0
php7:3.15 7.4.25-r1
php7:3.15 7.4.26-r0
php7.4:focal 7.4.3-4ubuntu1
php7.4:focal 7.4.3-4ubuntu2.2
php7.4:focal 7.4.3-4ubuntu2.4
php7.4:focal 7.4.3-4ubuntu2.3

Related