Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:34088
HistoryFeb 08, 2022 - 6:01 p.m.

Privilege Escalation

2022-02-0818:01:01
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
43

EPSS

0.001

Percentile

29.5%

linux is vulnerable to privilege escalation. The vulnerability exists due to a double free bug in packet_set_ring() in net/packet/af_packet.c.