Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:33468
HistoryDec 28, 2021 - 10:07 a.m.

Denial Of Service (DoS)

2021-12-2810:07:22
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
23

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

linux-oracle:hirsute is vulnerable to denial of service. A memory leak in the ccp_run_aes_gcm_cmdfunction in drivers/crypto/ccp/ccp-ops.c in the Linux kernel allows attackers to cause an application crash.

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H