Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:30439
HistoryMay 14, 2021 - 10:08 p.m.

Denial Of Service (DoS)

2021-05-1422:08:11
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
30

0.007 Low

EPSS

Percentile

80.4%

postgresql is vulnerable to denial of service (DoS). The vulnerability exists through the lack of bounds check during the modification of certain SQL array values, allowing authenticated database users write arbitrary bytes to a wide area of server memory.