Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:30438
HistoryMay 14, 2021 - 10:08 p.m.

Information Disclosure

2021-05-1422:08:09
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
24

0.001 Low

EPSS

Percentile

43.0%

postgresql is vulnerable to information disclosure. An attacker can read arbitrary bytes of server memory using the UPDATE ... RETURNING statements on a purpose-crafted partitioned table.