Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:30341
HistoryMay 04, 2021 - 10:33 p.m.

Privilege Escalation

2021-05-0422:33:42
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
10

0.0004 Low

EPSS

Percentile

12.6%

exim4 is vulnerable to privilege escalation. The vulnerability exists due to a boundary error within the main() function. A local user can trigger an out-of-bounds write and execute arbitrary code on the target system with elevated privileges.