Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:29543
HistoryMar 02, 2021 - 8:57 p.m.

Privilege Escalation

2021-03-0220:57:36
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
10

EPSS

0

Percentile

12.6%

podman is vulnerable to privilege escalation. File permissions for non-root users running in a privileged container are not properly validated and the vulnerability can be abused by a low-privileged user inside the container to access any other file in the container, even if owned by the root user inside the container.