Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:29501
HistoryFeb 26, 2021 - 2:11 a.m.

Denial Of Service (DoS)

2021-02-2602:11:00
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
20

0.0004 Low

EPSS

Percentile

5.1%

linux is vulnerable to denial of service (DoS). The vulnerability exists through a use after free in the Linux kernel infiniband hfi1 driver, found in the way user calls Ioctl after open dev file and fork.