logo
DATABASE RESOURCES PRICING ABOUT US

Information Disclosure

Description

kernel is vulnerable to information disclosure. The vulnerability exists in fs/cifs/smb2pdu.c through a use-after-free.


Affected Software


CPE Name Name Version
kernel 4.18.0__80.el8
kernel 4.18.0__80.7.1.el8_0
kernel 4.18.0__80.7.2.el8_0
kernel 4.18.0__80.11.2.el8_0
kernel 4.18.0__144.el8
kernel 4.18.0__80.11.1.el8_0
kernel 4.18.0__80.4.2.el8_0
kernel 4.18.0__80.1.2.el8_0
kernel 4.18.0__80.el8
kernel 4.18.0__80.7.1.el8_0
kernel 4.18.0__80.7.2.el8_0
kernel 4.18.0__80.11.2.el8_0
kernel 4.18.0__144.el8
kernel 4.18.0__80.11.1.el8_0
kernel 4.18.0__80.4.2.el8_0
kernel 4.18.0__80.1.2.el8_0

Related