Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:28920
HistoryJan 07, 2021 - 7:18 p.m.

Denial Of Service (DoS)

2021-01-0719:18:13
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
14

0.001 Low

EPSS

Percentile

47.1%

ghostscript is vulnerable to denial of service (DoS). The vulnerability exists through a flaw in src/lib/openjp2/pi.c through openjpeg’s conversion/encoding functionality that causes an out-of-bounds read.