logo
DATABASE RESOURCES PRICING ABOUT US

Information Disclosure

Description

Squid is vulnerable to information disclosure. An issue was discovered in Squid allows a crafted FTP server to trigger disclosure of sensitive information from heap memory, such as information associated with other users' sessions or non-Squid processes.


Affected Software


CPE Name Name Version
squid 3.5.27-r3
squid:3.10 4.8-r1
squid:3.11 4.9-r0
squid3:xenial 3.5.12-1ubuntu7
squid3:bionic 3.5.27-1ubuntu1
squid:eoan 4.8-1ubuntu2
squid 3.5.20__15.el7_8.1
squid 3.5.20__15.el7
squid 3.5.20__12.el7_6.1
squid3:stretch 3.5.23-5+deb9u1
squid 3.5.27-r3
squid:3.10 4.8-r1
squid:3.11 4.9-r0
squid3:xenial 3.5.12-1ubuntu7
squid3:bionic 3.5.27-1ubuntu1
squid:eoan 4.8-1ubuntu2
squid 3.5.20__15.el7_8.1
squid 3.5.20__15.el7
squid 3.5.20__12.el7_6.1
squid3:stretch 3.5.23-5+deb9u1

Related