Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:25711
HistoryJun 19, 2020 - 3:53 a.m.

Arbitrary Code Execution

2020-06-1903:53:36
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
11

0.001 Low

EPSS

Percentile

47.2%

jenkins-script-security-plugin is vulnerable to arbitrary code execution. The vulnerability exists through handling of default parameter expressions in closures in sandboxed scripts.

0.001 Low

EPSS

Percentile

47.2%