Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:23963
HistoryApr 10, 2020 - 12:42 a.m.

Denial Of Service (DoS)

2020-04-1000:42:00
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
10

EPSS

0.077

Percentile

94.2%

OpenSSL is vulnerable to denial of service flaw. Flaws in OpenSSL’s DTLS implementation allows a remote attacker to cause a DTLS server to use excessive amounts of memory, or crash on an invalid memory access or NULL pointer dereference.

References