Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:23186
HistoryApr 10, 2020 - 12:18 a.m.

Arbitrary Code Execution

2020-04-1000:18:58
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
12

0.028 Low

EPSS

Percentile

90.6%

php is vulnerable to arbitrary code execution. The vulnerability exists as a script that could be forced to resize images from an untrusted source could possibly allow a remote attacker to execute arbitrary code as the apache user.

References