Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:22785
HistoryMar 25, 2020 - 4:19 a.m.

Cross-site Scripting (XSS)

2020-03-2504:19:25
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
14

EPSS

0.001

Percentile

46.7%

resteasy-jaxrs is vulnerable to cross-site scripting (XSS). The vulnerability exists due to the lack of sanitization of the value of strVal, allowing RESTEASY003870 exceptions be used to execute arbitrary Javascript in a user’s browser.