Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:22490
HistoryFeb 12, 2020 - 8:23 a.m.

Denial Of Service (DoS)

2020-02-1208:23:45
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
10

EPSS

0.013

Percentile

86.0%

libgd.so is vulnerable to denial of service (DoS). The attacker can crash the application by providing a malicious input to the function gdImageClone in gd.c , leading to a null pointer dereference for not properly checking styleLength value.