Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:19182
HistoryMay 16, 2019 - 2:50 a.m.

Information Disclosure

2019-05-1602:50:39
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
6

0.0004 Low

EPSS

Percentile

10.1%

Linux kernel is vulnerable to information disclosure attacks. An attacker could exploit a flaw in the cpi_smbus_hc_add function in drivers/acpi/sbshc.c which allows local users to obtain sensitive address information by reading dmesg data from an SBS HC printk call.

References