Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:18239
HistoryMay 02, 2019 - 6:36 a.m.

Privilege Escalation

2019-05-0206:36:12
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
15

EPSS

0

Percentile

5.1%

Linux kernel is vulnerable to privilege escalation. The race condition in the netlink_dump function in net/netlink/af_netlink.c would allow attackers to cause a denial of service or possibly other unspecified impact.

References