Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:12879
HistoryJan 15, 2019 - 9:23 a.m.

Memory Corruption

2019-01-1509:23:06
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
15

EPSS

0.001

Percentile

26.5%

kernel-rt is vulnerable to arbitrary code execution attacks. The vulnerability exists as the Linux Kernel version 3.18 contains a dangerous feature vulnerability in modify_user_hw_breakpoint() that can result in crash and possibly memory corruption. This attack appear to be exploitable via local code execution and the ability to use ptrace.