Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:12760
HistoryJan 15, 2019 - 9:21 a.m.

Denial Of Service (DoS)

2019-01-1509:21:24
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
11

EPSS

0.036

Percentile

91.7%

corosync is vulnerable to denial of service (DoS) attacks. The vulnerability exists as corosync before version 2.4.4 is vulnerable to an integer overflow in exec/totemcrypto.c.