Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:10862
HistoryJan 15, 2019 - 8:53 a.m.

Denial Of Service (DoS)

2019-01-1508:53:11
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
7

EPSS

0.07

Percentile

94.0%

gtk2 is vulnerable to denial of service (DoS) attacks. The vulnerability exists through multiple integer overflow issues in the read_bitmap_file_data function in io-xbm.c in gdk-pixbuf before 2.26.1 allow remote attackers to cause a denial of service (application crash) via a negative (1) height or (2) width in an XBM file, which triggers a heap-based buffer overflow.

References