Lucene search

K
ubuntucveUbuntu.comUB:CVE-2024-4741
HistoryMay 28, 2024 - 12:00 a.m.

CVE-2024-4741

2024-05-2800:00:00
ubuntu.com
ubuntu.com
26
cve-2024-4741
openssl
upstream
severity
1.0.2
1.1.1
3.x
unix

AI Score

6.7

Confidence

Low

Use After Free with SSL_free_buffers

Notes

Author Note
Priority reason: Upstream OpenSSL developers have rated this as being a low severity issue
mdeslaur 1.0.2 is not affected, 1.1.1, and 3.x are affected