Lucene search

K
ubuntucveUbuntu.comUB:CVE-2023-5485
HistoryOct 11, 2023 - 12:00 a.m.

CVE-2023-5485

2023-10-1100:00:00
ubuntu.com
ubuntu.com
8
google chrome
cve-2023-5485
bypass
autofill
inappropriate implementation
html page
remote attacker
low severity

CVSS3

4.3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

EPSS

0.001

Percentile

47.6%

Inappropriate implementation in Autofill in Google Chrome prior to
118.0.5993.70 allowed a remote attacker to bypass autofill restrictions via
a crafted HTML page. (Chromium security severity: Low)

Notes

Author Note
alexmurray The Debian chromium source package is called chromium-browser in Ubuntu
mdeslaur starting with Ubuntu 19.10, the chromium-browser package is just a script that installs the Chromium snap

CVSS3

4.3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

EPSS

0.001

Percentile

47.6%