Lucene search

K
ubuntucveUbuntu.comUB:CVE-2023-1452
HistoryMar 17, 2023 - 12:00 a.m.

CVE-2023-1452

2023-03-1700:00:00
ubuntu.com
ubuntu.com
42
gpac
buffer overflow
vulnerability
patch
local access
file manipulation
public disclosure
vdb-223297
file filters

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

4.3 Medium

CVSS2

Access Vector

Access Complexity

Authentication

SINGLE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:S/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

28.1%

A vulnerability was found in GPAC 2.3-DEV-rev35-gbbca86917-master. It has
been declared as critical. Affected by this vulnerability is an unknown
functionality of the file filters/load_text.c. The manipulation leads to
buffer overflow. Local access is required to approach this attack. The
exploit has been disclosed to the public and may be used. It is recommended
to apply a patch to fix this issue. The identifier VDB-223297 was assigned
to this vulnerability.

Bugs

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

4.3 Medium

CVSS2

Access Vector

Access Complexity

Authentication

SINGLE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:S/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

28.1%